• Problema calefacción, una detrás de otra...

  • Espacio para la mecánica y electricidad del Citroën ZX

Espacio para la mecánica y electricidad del Citroën ZX
 #61820  por xivi
 Mié Dic 21, 2011 5:18 pm
a eso me refiero, el sabado es cuando puedo, si no funciona necesito saber lo del radiador
 #61899  por Daníssimo
 Jue Dic 22, 2011 6:30 pm
Hola chicos. Yo tengo un problema parecido, tampoco me funciona bien la calefacción. Los síntomas son los siguientes:
- Lo de purgarlo va a ser que no es, porque tengo controladísimo el nivel desde que detecté una mini-fuga y lo tengo purgado varias veces desde que la calefacción falla.
- Aire sale, y con fuerza, por lo que los mandos funcionan perfectamente.
- Aire caliente sí acaba saliendo, por lo que calentar calienta, así que se descarta alguna mala conexión o algún componente. El problema es que para que empiece a calentar tengo que rodar entre 20 minutos y media hora. Y la verdad, mis recorridos no suelen ser mayores de ese tiempo, por lo que cuando empieza a calentar ya llegué a mi destino y no me hace falta. De todas formas, tampoco llega soltar mucho calor si estoy más tiempo, da menos de lo que debería. A decir verdad, tampoco es que mi coche llegue a 90º, porque me muevo poco por atascos, por suerte casi todos mis km son por carreteras cómodas para el coche y muy contadas veces ha tenido que saltar el ventilador, casi siempre está por debajo de los 90º, no sé si eso influye en que tarde en calentar, aunque no debería, porque debería calentar el agua el radiador de la ventilación.

A decir verdad creo que yo ya heredé el coche con este problemilla, aunque nunca le di importancia porque realmente los inviernos no son muy fríos por aquí por las Rías Baixas y no lo he echado demasiado de menos. Pero me da la impresión de que cada vez calienta menos.

Apunta a que está obstruido, ¿no? ¿qué otra cosa podría ser?
 #61901  por Daníssimo
 Jue Dic 22, 2011 6:42 pm
Ahora que lo pienso... quizá no deba descartar las malas conexiones o que el radiador esté cascado, porque que salga aire caliente no significa que sí funcione, porque igual el aire caliente que da es por el calor generado por el propio motor, porque ya llega el líquido caliente del circuito general, y no porque esté calentando el radiador de la ventilación del habitáculo. Eso explicaría que me tarde tanto en empezar a dar aire caliente... es lo que tarda hasta que el motor coge una temperatura que hace calentar el refrigerante.

Mmm... una preguntilla: Mi coche no tiene aire acondicionado, así que es de los que tiene guantera grande y desmontable. ¿Puedo acceder por ahí al problema o a huevos necesito desmontar el salpicadero?
 #62440  por xivi
 Jue Dic 29, 2011 12:00 pm
bueno pues ayer intentando sacar los p.... manguitos no fuy capaz, de hecho creo que estan pegados, tanto que se me ha rajado el de la derecha justo en el escaloncito que acaba el codo :shock: a si que hoy le hare el by-pass hasta que me haga con los manguitos nuevos, y ya aprobecho a meterle presion a ver si desatasca el radiador y si no ya pues a desmontar todo y cambiarlo :evil:

Imagen

este es del 16v, el del td se me ha roto donde lo rojo, pero esque de donde tenian que salir los manguitos ni se mueve, a ver si cuando los corte puedo tirar de ellos mejor por que si no me veo con la calefaccion condenada de por vida
 #62443  por bartolo2353
 Jue Dic 29, 2011 1:44 pm
Daníssimo escribió:Hola chicos. Yo tengo un problema parecido, tampoco me funciona bien la calefacción. Los síntomas son los siguientes:
- Lo de purgarlo va a ser que no es, porque tengo controladísimo el nivel desde que detecté una mini-fuga y lo tengo purgado varias veces desde que la calefacción falla.
- Aire sale, y con fuerza, por lo que los mandos funcionan perfectamente.
- Aire caliente sí acaba saliendo, por lo que calentar calienta, así que se descarta alguna mala conexión o algún componente. El problema es que para que empiece a calentar tengo que rodar entre 20 minutos y media hora. Y la verdad, mis recorridos no suelen ser mayores de ese tiempo, por lo que cuando empieza a calentar ya llegué a mi destino y no me hace falta. De todas formas, tampoco llega soltar mucho calor si estoy más tiempo, da menos de lo que debería. A decir verdad, tampoco es que mi coche llegue a 90º, porque me muevo poco por atascos, por suerte casi todos mis km son por carreteras cómodas para el coche y muy contadas veces ha tenido que saltar el ventilador, casi siempre está por debajo de los 90º, no sé si eso influye en que tarde en calentar, aunque no debería, porque debería calentar el agua el radiador de la ventilación.

A decir verdad creo que yo ya heredé el coche con este problemilla, aunque nunca le di importancia porque realmente los inviernos no son muy fríos por aquí por las Rías Baixas y no lo he echado demasiado de menos. Pero me da la impresión de que cada vez calienta menos.

Apunta a que está obstruido, ¿no? ¿qué otra cosa podría ser?
Yo te diria que es problema del radiador que esta al final del salpicadero, a mi me pasaba lo mismo exactamente y fue de ahí.
Para acceder a el tienes que desmontar todo el salpicadero y seguramente lo tendras obstruido.
De todas formas espera a la respuesta de alguno de los cracks de por aqui, ya que yo soy un poco novato y mis respuestas no son mucho de fiar
 #63242  por xivi
 Dom Ene 08, 2012 6:34 pm
bueno pues despues de hacerle el by-pass os enseño como estan los manguitos, a ver si me podeis decir si es tapafugas o que c.....es eso, son como cristales y arena..... :?

Imagen

Imagen
 #63243  por ZxVolcaneO
 Dom Ene 08, 2012 6:59 pm
Daníssimo escribió:Ahora que lo pienso... quizá no deba descartar las malas conexiones o que el radiador esté cascado, porque que salga aire caliente no significa que sí funcione, porque igual el aire caliente que da es por el calor generado por el propio motor, porque ya llega el líquido caliente del circuito general, y no porque esté calentando el radiador de la ventilación del habitáculo. Eso explicaría que me tarde tanto en empezar a dar aire caliente... es lo que tarda hasta que el motor coge una temperatura que hace calentar el refrigerante.

Mmm... una preguntilla: Mi coche no tiene aire acondicionado, así que es de los que tiene guantera grande y desmontable. ¿Puedo acceder por ahí al problema o a huevos necesito desmontar el salpicadero?

no tienes que desmontar el salpicadero por pelotas, es el gran error de diseño de los zx.
 #63244  por ZxVolcaneO
 Dom Ene 08, 2012 7:08 pm
xivi escribió:bueno pues despues de hacerle el by-pass os enseño como estan los manguitos, a ver si me podeis decir si es tapafugas o que c.....es eso, son como cristales y arena..... :?

Imagen

Imagen
eso es la sedimentacion por oxidacion y barrillo que se crea en el circuito de calefacion y mas si no se cambia el anticongelante cada dos años como maximo cuando se debe de hacery no hecharle nunca agua al circuito,y esto se pega a los manguitos y al radiador y la culata del motor, originando un tipo colesterol y obstruyendo todo lo que pilla a su paso y lo mas facil de obstruirse es el radiador de la calefaccion cosa que es lo que te ocurre a ti solo viendo el manguito de entrada. un saludo xivi. haber si no se te hace muy engorroso el arreglo.
 #63245  por gordito
 Dom Ene 08, 2012 7:10 pm
ZxVolcaneO escribió:

no tienes que desmontar el salpicadero por pelotas, es el gran error de diseño de los zx.
no solo del zx,el 80% de los coches van asi......... ;)
 #63259  por xivi
 Dom Ene 08, 2012 8:35 pm
y eso como hago para limpiar bien todo el circuito y motor???? :?
 #63411  por Richar
 Mié Ene 11, 2012 12:52 am
goyito_picapiedra escribió:pondrias la cámara bonita...jejejejej
:lol: :lol: :lol: :lol: :lol: :lol: