• Instalacion Radio CDmp3 sin ISO

  • Un espacio dedicado a los manitas del Citroën ZX

Un espacio dedicado a los manitas del Citroën ZX
 #11155  por juanca
 Mié Feb 24, 2010 2:40 am
Bueno pues pongo aqui un brico de como instalar uno mismo un radio cd y su instalacion es asequible su instalacion pero se disfruta haciendolo uno mismo mi coche no lleva instalacion iso asi que tuve que averiguar cada cable cual era su funcion.

Primero se retiran los 4 tornillos de la tapa del salpicadero que tapa la radio se saca y se retira la antigua

Y nos encontramos esto:
Imagen

Imagen

Del conector de la radio vieja solo aproveche el negro para la masa ya que los de los altavoces habia que buscar el suyo de cada uno ya que iban en parejas al conector que iba a la vieja y deseche los positivos por ser directos preferi ponerla bajo llave.
Ahora al lio con los otros dos conectores :D
Imagen

Imagen
Cada cable de los altavoces delanteros lleva marcado aunque en ingles cada uno para cual es algo que facilita enormemente.

Los traseros estaban bastante escondidos por lo que tuve que retirar la tapa de plastico de al lado de la radio que lleva un pilotito rojo para poder alcanzarlos al pelarlos hubo que alargarlos para hacerlos llegar a el conector.
Imagen
gracias a los altavoces traseros se supo cual es el positivo y masa de cada cual los de el trasero izquierdo grises y el derecho verdes.
Imagen

luego es question sabiendo los que eran pelarlos fastonarlos con fastons finos y aislarlos bien para que no toquen entre ellos por si el movimiento y conectarlos segun el librito del fabricante en el iso y conectar cada uno en su pin.
y fijar bien con las patillas la radio y fijar la tapa,añadir que no me hicieron falta las varillas metalicas para meter nada se fijaba perfectamente a la tapa pues la vieja iba metida a presion y fijada con sus lenguetas en la tapa abrible de la radio.

Pues eso un rato de entretenimiento y mucha satisfaccion al terminar ;) a pondre foto del chisme
Imagen

saludos
Última edición por juanca el Jue Feb 25, 2010 12:56 am, editado 1 vez en total.
 #11168  por xivi
 Mié Feb 24, 2010 4:14 pm
:shock: creo que hay adaptadores del conector de serie al iso....y es solo enchufar y te ahorras todo el lio
 #11183  por tortoclas
 Mié Feb 24, 2010 9:01 pm
xivi escribió::shock: creo que hay adaptadores del conector de serie al iso....y es solo enchufar y te ahorras todo el lio
Confirmado,mi radiocd sony traia ese adaptador.Es de suponer que tambien lo vendan suelto.
A pesar de ello,excelente brico.
 #11192  por goyito_picapiedra
 Mié Feb 24, 2010 11:45 pm
buen brico!!!!! por cierto en el manual de uso del coche, el librito que te biene con el coche, bienen los cables del radio cual es de cual, un saludo!
 #11205  por juanca
 Jue Feb 25, 2010 12:54 am
goyito_picapiedra escribió:buen brico!!!!! por cierto en el manual de uso del coche, el librito que te biene con el coche, bienen los cables del radio cual es de cual, un saludo!
en el manual del zeta no viene es lo malo,habia que averiguar algunos aunque algunos lo ponia en el cable y otros no aunque el tema de masa y + de contacto con un polimetro.

saludos y gracias
 #13016  por Manualeitor
 Mar Mar 30, 2010 1:53 pm
Confirmo que en el manual de mi Z sí vienen cual es cada cable. De todas maneras, eso varía, me parece. En el manual del Z antíguo que tuve, no venía nada de eso y en el de ahora sí. Sea como sea, si vuestro coche ya venía de serie con radiocassette (la kk esa que Citroen vendía en opción por cincuenta mil pelas :shock: de la época) sólo es conseguir en el desguace el marco universal que traen otros muchos ZX, quitar y poner, ya que la radio esa original ya es ISO.

Pero efectiviwonder, como dice el autor de este brico tan interesante, el adaptar la instalación a ISO es bien sencillo, y por demás gratificante. Eso mismo he hecho en todos mis coches, hasta en el GS.

¡Abrazos!

Manu
 #13086  por juanca
 Vie Abr 02, 2010 12:23 am
vaya parece que se me paso de largo al el el manual, :( cierto lo e mirado y esta

saludos
 #20841  por hectorTRAXX
 Lun Ago 16, 2010 3:51 pm
ya que tienes un kenwood..........

tengo un kenwood kdc w noseque u jajaja bien pues el problema que tengo que no me rula la luz frontal,la blanca vamos donde pone que radio es los titulos y todo eso,las rojas con los numeros y cambio de pista y tal si rulan,porque puede ser?dejo de funcionar de la noche a la mañana.me podeis ayudar?gracias
 #20847  por fran_zx1.6
 Lun Ago 16, 2010 7:04 pm
pues yo me sigo rayando, tengo una sony xplod que aora mismo no me acuerdo ke numeracion pero cuando tube el accidente me fuia quitar la radio y me encontre conque avia dos cales amariyos y uno de eyos estaba conectado con uno rojo.. y estaba mu mal konectados... asique opte por cortarlos desde los empalmes echos ya.(no estaban conectados ni en iso ni en nada, estaban empalmados y directamente pegados con cinta aislante) y aora mi pregunta es.. como puedo conectarlos? de ingles se poco y conectores iso tengo porque los coji del desguace .
que es mejor ponerlo en iso o.. ponerlos tal y como estan pero por clemas especiales que tengo por ay
aqui les dejo la foto, y espero ke me podais ayudar..
Imagen

tengo los 2 altavoces d alante y los 6x9 pero kiero poner los 2 altavoces en puertas traseras mas la etapa(que tengo la radio preparao pa cable RCA)y un bombo o otros 2 6x9 en tabla acompañando alos 6x9 que tengo aver si alguien me puede echar un cable que asi yevo un mes..gracias