• Reparacion del flotador del deposito

  • Un espacio dedicado a los manitas del Citroën ZX

Un espacio dedicado a los manitas del Citroën ZX
 #101178  por tiojuan
 Vie Nov 15, 2013 9:30 pm
Hola compañeros; en el tema Indicador de Combustible en el Tablero quiero aportar un granito de arena: la aguja del Indicador de Combustible (IC para abreviar) respondía “poco” al volumen de nafta cargada. Por haber tenido el mismo problema en autos anteriores apunté al Sistema de Flotador (SF en adelante)
Saqué el asiento trasero. Vemos dos tapas de plástico negras de unos 10cm de diámetro, una a la izquierda (detrás de asiento del conductor) oculta el SF.

------La de la derecha en principio no tiene objeto removerla a menos que la falla no esté en el SF que se sitúa bajo la otra tapa. Pero si la quitamos veremos una tapa sujeta al ducto del depósito, al cual se conecta un enchufe con dos cables, y hay también dos mangueras (aproximadamente de ½ pulg) que no comprendí bien para que son. Una debe llevar nafta al carbu y la otra? ------

Dichas tapas tienen una garganta en el reborde que las ancla al piso, semejante a los tapones de goma negros para desagote del piso <Sólo que mucho más duras de sacar> Usar una herramienta delgada pero nada filosa. Hay un lugar indicado para empezar a levantar la pestaña, trataré de subir fotos.
Con el ducto que aloja al SF ya a la vista, removeremos el Aro negro con pestañitas que sujeta una tapa de plástico amarilla que sostiene el SF dentro del tanque. Claro que antes de nada desconectamos el enchufe de tres cables y luego de testear lo “esconderemos” bajo la chapa.
TESTEO:
Ponemos en Contacto; con un trocito de cable con las puntas peladas “puenteamos” las tres posibles combinaciones. No hay peligro en absoluto de corto ni calentamiento del cable ni nada. Si tenemos suerte, con una de las combis la aguja irá a tope, a tanque lleno! En otra enciende un punto luminoso, es el chivato de “Reserva”. Y el restante no enciende nada. Es momento de brindar si gustáis, a la salud del IC! Y también del cableado...

REPARANDO EL SF:
1ro. Coche en lugar ventilado y con carteles “Prohibido fumar”por todos lados
2do.Tengamos fe, Jaeger es un noble instrumental
3ro. Procedamos con suma delicadeza, trato suave como a teta de novia decimos por acá
4to. Proceder con tanque lleno es mejor: si todo sale bien vermos la aguja a tope al armar


Comenzamos el desenrosque del Aro con unos golpes (nada suaves en mi caso) sobre las pestañas con herramienta roma, y alternándolas. Al aflojar (no va pegado, sólo una junta que estaba per-fec-ta!) podremos terminar de sacar a mano.
El SF puede ahora sacarse del ducto.

Importante: debemos volver a tapar el ducto enseguida. Tendremos a mano una tijera y un trozo de plástico liso que recortaremos a la medida interna del Aro, lo colocamos dentro del mismo y usamos la junta de goma que hermetiza al SF.
Una primera limpieza a pincel suave y combustible.
Podemos verificar la estanqueidad del Flotador: un recipiente de boca ancha y buena capacidad con agua, no nafta, donde hundimos el Flotador un par de minutos. Saldrá un par de burbujitas, no panic! Son sólo del aire que estaba en el alojamiento del eje del Flotador. Si lo movemos y ya no salen más, está estanco.
Ahora al Reóstato: el corazón del SF. Hay una resistencia fijada al cuerpo del SF, un arrollamiento dispuesto en arco de círculo que recibe 12 Volts por un extremo y su otro extremo está aislado. La recorre rozándola una lengüeta muy delgada comandada por el movimiento del Flotador en la medida que el combustible vaya cambiando de nivel. Otra lengüeta hermanada con aquella sólo cumple la función de empezar a rozar al final del recorrido un segmento de chapa que la pone a Masa y acciona el chivato de la Reserva al bajar mucho el nivel de combustible. El resto del recorrido, desde Tanque lleno a Reserva lo efectúa en el aire.
Pues bien: las dos lenguetas han perdido presión sobre los elementos que deben rozar. Si la Resistencia está entera -y esto es lo común- sólo debemos devolverle un poco de presión a ambas lengüetas. Pero no tuve más remedio que desarmar el SF y aunque lo hice solo, recomiendo tener un ayudante que sostendrá el SF mientras retiramos la carcasa metálica. Ésta sólo tiene una traba, una pequeña trabita en el plástico negro. Observando el conjunto veréis que hay dos puntos que parecen trabas pero no son, en el plástico: permiten deslizamiento.
Pero en una especie de puentecito del plástico sobre el metal, en el extremo de la armazón más alejado de la tapa, está la trabita. Con la hoja de una trincheta pero sin cortar la trabita, levantamos dicho puentecito, metemos la pala de un destornillador que termina de liberar la tranquita y el ayudante sostiene desde la tapa y uno tira de la carcasa metálica que va deslizando.
¡Salió sin romper nada?? ¡Otro brindis!
Y ahora y MUY suavemente con un pinzita de puntas finas, algo así, tomamos el soporte de las dos lengüetas y lo torcemos un poco, sólo un poco, de modo de que las puntas de las lengüetas queden rozando bien en todo el recorrido. Al armar se va a notar el movimiento un poco frenado pero ¡ojo! No trancado. Tenemos el cuerpo del SF en una mano y en la otra el Flotador para sentir esto.
Lo probaremos sin meterlo en el depósito: Lo enchufamos y con el Contacto puesto simulamos el movimiento del Flotador a distintos niveles. Si la prueba sale bien ¡quitamos contacto!, desenchufamos el SF, retiramos el Aro, reusamos la junta y armamos. Tendremos que rematar con unos golpecitos el apriete del Aro, va bien apretado.
Recolocamos el enchufe y le damos un último control con el Contacto. Recolocamos tapa de piso y asiento y a ¡brindar por última vez!
Fiuu! ¿granito de arena? una playa...!
Suerte
http://i878.photobucket.com/albums/ab34 ... 702542.jpg
http://s878.photobucket.com/user/juance ... 1.jpg.html
http://i878.photobucket.com/albums/ab34 ... ed7ec7.jpg
http://i878.photobucket.com/albums/ab34 ... 17699d.jpg
http://i878.photobucket.com/albums/ab34 ... 355ef2.jpg
http://i878.photobucket.com/albums/ab34 ... f615c7.jpg
http://i878.photobucket.com/albums/ab34 ... 7b8f8d.jpg
 #101217  por Richar
 Sab Nov 16, 2013 1:40 pm
Gran aporte, lo muevo a Bricos!!! ;)
 #101289  por tiojuan
 Lun Nov 18, 2013 3:18 am
Richar escribió:Gran aporte, lo muevo a Bricos!!! ;)
Gracias Richar por tu elogio que no merezco, y aprendo además algo: tenemos un lugar, Bricos, para subir cosas así. Mira, puse "tenemos" y ahora que lo pienso es muy buena cosa sentirlo así.
Saludos
 #102172  por RUBAX ZX
 Mar Dic 31, 2013 1:25 am
Subido a bricos ok:
 #106076  por Tonizx
 Lun Jul 07, 2014 2:33 am
Hola, soy recien llegado al foro, pero ya le eche mano a este brico :mrgreen:
El resultado... GENIAL bravo: aunque mi fallo era otro.
Se trata del cable que va soldado entre los terminales del SF (sistema flotador), en origen lleva un cable de malla muy fino recubriendo un hilo para garantizar su movilidad. Pues bien, el mio estaba deshecho completamente en varias partes del mismo, por lo que solo funcionaba el chivato de reserva y no siempre. Una vez descubierto el problema, la solución es sencilla, sustituirlo.
Una vez desmontado el SF, limpio de gasoil, y con cuidado de no romper mas cables, busque un cable de cobre ( importante el detalle, ya que si ponemos uno de aluminio al no ser el mismo material puede dar lugar a fallos en el indicador, ya que la intensidad, resistencia y voltaje saliente varian ), que fuera lo bastante fino para poderse doblar con facilidad, y lo mas parecido en sección al roto. Con un soldador electrico, quité los restos del cable antiguo, estañé el nuevo y lo soldé en los puntos donde estaba el viejo, ( hay que cortar suficiente cable para que en el punto mas lejano de la posición del flotador no quede tenso).Volví a montar el SF, cuidando que el cable no quedara tocando masa en ningún punto, y ya solo queda comprobar antes de montar y montar todo en su sitio.
De momento funciona correctamente bravo: bravo:
Hice un par de fotos donde se ve el cable cambiado pero no tengo claro como subirlas, si alguien me lo puede explicar las subire para que lo veais.
Hasta prontooo salud:
 #106114  por delvira
 Jue Jul 10, 2014 4:44 pm
Tonizx escribió:Hola, soy recien llegado al foro, pero ya le eche mano a este brico :mrgreen:
El resultado... GENIAL bravo: aunque mi fallo era otro.
Se trata del cable que va soldado entre los terminales del SF (sistema flotador), en origen lleva un cable de malla muy fino recubriendo un hilo para garantizar su movilidad. Pues bien, el mio estaba deshecho completamente en varias partes del mismo, por lo que solo funcionaba el chivato de reserva y no siempre. Una vez descubierto el problema, la solución es sencilla, sustituirlo.
Una vez desmontado el SF, limpio de gasoil, y con cuidado de no romper mas cables, busque un cable de cobre ( importante el detalle, ya que si ponemos uno de aluminio al no ser el mismo material puede dar lugar a fallos en el indicador, ya que la intensidad, resistencia y voltaje saliente varian ), que fuera lo bastante fino para poderse doblar con facilidad, y lo mas parecido en sección al roto. Con un soldador electrico, quité los restos del cable antiguo, estañé el nuevo y lo soldé en los puntos donde estaba el viejo, ( hay que cortar suficiente cable para que en el punto mas lejano de la posición del flotador no quede tenso).Volví a montar el SF, cuidando que el cable no quedara tocando masa en ningún punto, y ya solo queda comprobar antes de montar y montar todo en su sitio.
De momento funciona correctamente bravo: bravo:
Hice un par de fotos donde se ve el cable cambiado pero no tengo claro como subirlas, si alguien me lo puede explicar las subire para que lo veais.
Hasta prontooo salud:
Hola compañero!! mira aqui hay un tutorial de como se suben las fotos. http://clubzx.es/viewtopic.php?f=17&t=2339

Un saludo!!
 #107605  por tiojuan
 Dom Dic 21, 2014 12:04 am
Hola, con dolor en el alma debo decir que mi reparación NO DURÓ PARA SIEMPRE! Terminé adquiriendo un SF "Marwal" que -luego de algunas dudas que ya zanjé- anduvo perfecto.

Es que con respecto al SF marca Jager -era el original y duró muuchos años- el arreglo que intenté tenía un grueso error de concepto:
para quitarle a la aguja indicadora las "mentiras" cuando acusaba un nivel de combustible falso y también los tembleques , se me ocurrió que dando más presión al contacto que se desplaza rozando el arrollamiento del reóstato, solucionaba la cosa.
Eso resultó por un tiempo pero el VERDADERO problema estaba en otro lado; era el desgaste en el lugar donde el eje del flotante pivotea. Es desgaste en el plástico, y no encuentro una forma segura de reparar eso. Es que el flotante debe quedar con una cierta resistencia al giro que es muy difícil de restablecer al grado de como viene de fábrica. La verdad, viene un tanto duro de mover en la mano. Pensé que con mis manipuleos lo había dañado. Como expliqué en otra parte, regresé donde lo compré; me aseguraron que así viene de fábrica, lo coloqué y anda OK
De todos modos, sigo siendo un voluntarioso "manitas", no se me quitan las ganas!