• Reparaciones para pobres

  • Un espacio para hablar de todo sobre tu Citroën ZX

Un espacio para hablar de todo sobre tu Citroën ZX
 #109920  por vermelliño
 Lun Ene 28, 2019 12:10 am
Hola,

Bueno, el título es porque mi zx tiene muchas cosillas que fallan, pero estoy pelado de dinero y me gustaría encontrar cerca de Coslada (Madrid) algún sitio donde hubiera algún o algunos amantes de los zx que no cobraran demasiado. En el último taller que lo llevé me lo dejaron igual que estaba y ya estoy con desconfianza.

¡A ver si me podéis echar un cable! ¡Gracias! ¡Un saludo!

Pablo.
 #109945  por Rojete
 Dom Feb 17, 2019 9:28 pm
Hola vermellino, poresa zona no se decirte pero si planteas que cosillas necesitas reparar podria ser que encuentres indicaciones para hacer algo tu mismo, si te ves capaz. La verdad es que esto anda muy parado, yo mismo como hay pocas novedades por aqui entro poco, a ver si me aplico y entro almenos un par de veces por semana y voy dando guerra
En todo caso, suerte !!!
 #109956  por vermelliño
 Mar Feb 19, 2019 11:04 pm
Hola Rojete, ¡Muchas gracias por contestar! Lo de Rojete no se si será porque tu zx es rojo; lo de Vermelliño es porque mi zx es rojo, y ese es el nombre que le puse por indicación de mi prima Pili, que me dijo que le tenía que poner nombre al coche.
Bueno, yo me he pasado años sin entrar aquí, porque cada vez ando más liado, pero es que Vermelliño, al que quiero mucho, pues cada vez tiene más cosas y yo menos dinero y me cuesta gastarme lo poco que tengo en algún taller que no me lo dejen bien.
Un compañero de trabajo me ha dicho que llame a su primo que es mecánico, y mañana le llamaré, pero de todas formas te comento que lo que ahora me urge más es conseguir que me arranque sin tener que cebarlo, porque cuando está una hora o más sin funcionar no hay manera de arrancarlo y tengo que abrir el capot para darle a la perilla que succiona el gasoil. Las demás cosas son que tengo los faros sujetos con alambre porque los anclajes están rotos, y me cuesta regularlos, la puerta trasera la tengo que abrir desde dentro porque está rota la cerradura, una puerta no me cierra bien y mi ventana la tengo que subir con la mano mientras doy al botón. Luego también tiene la pintura muy gastada y me gustaría saber una forma de pintarlo sin gastarme los mil y pico euros que cuesta pintarlo. Tiene alguna cosilla más, pero sin relevancia. Pero bueno, el motor va bien y me lleva a todas partes.

Bueno, Rojete, de nuevo gracias por escribir.

¡Un saludo!
 #109957  por Rojete
 Sab Feb 23, 2019 8:33 pm
Buenas compi, Pues mira lo de Rojete no es por el Zeta, mi Zorrillo es blanco y el que es rojo soy yo jajajaja Pelirrojo y "pecas hasta en el culo padre" jajaja.
Lo del descebado es una de esas tonterias que te pueden volver loco, lo que se sobre ese asunto es que suele venir por alguna fisura en el circuito que le entra aire y hace vacio y se desceba, por lo que dices tienes la bomba de cebado manual (la famosa perita) pues el asunto puede estar en ella misma (realmente no lo creo) en el pripio manguito, en el filtro o en manguitos de retorno. No se si llevas el filtro de gasoil de esos que va dentro de un tarro, esos "tarros" se suelen "cuartear" con el tiempo y dan ese problema, con los manguitos mas de lo mismo y todo esto puede no mostrar fuga pero cojen pelin de aire y con las horas se hace vacio. Soluciones: revisar todo eso bien bien y en ultimo caso se de quien no dio con el problema y acabo montando una bomba de cebado electrica pero lo suyo es encontrar el porque de los fallos y solventarlo.
Lo de los alzacristales suele ser mugre en los carriles o alguna gomita fuera de sitio, Hay que entretenerse en desmontar el tapizado y ver que todo este en su sitio, limpiar y engrasar y comprobar que al motorcillo le llegue bien la corriente no sea que este algun cable medio cortado y le falte intensidad.
Lo de la puerta mas de lo mismo pero no se a que te refieres que no cierra bien ¿no baja el pestillo? o es que ¿cuando cierras se queda enganchada pero desde fuera da la sensacion de que esta mal cerrada? esto ultimo suele arreglarse regulando unos milimetros el pivote donde engancha la puerta si es que no va el mecanismo de enganche en la propia puerta pues habrir y ver que todo este en su sitio (hay tornillitos que se aflojan o caen) limpiar y engrasar, lo de la cerradura rota pues lo mismo y si efectivamente esta rota la cerradura eso vale poco y nada en el desguace y no es nada dificil sustituir incluso con paciencia puedes hacer que te sirva tu misma llave ( esto cualquier cerrajero te lo hace en un periquete seguro) patra no andar con una llave para cada puerta sin tener que sustituir todo el juego.
Los anclajes de faros esta roto el del faro o el del frontal del coche? yo tambien lleve varios años un faro con alambre en un R19 que tenia y sin problema, eso no es una cosa que andes regulando todos los dias, si estan bien regulados y sujetos firme listo.
Total que todo lo que tienes es cuestion de entretenimiento y de darle cariño a estas rocas que son los zetas.
Jdr menudo miting he metido!!! jajaja. Saludos y animo
 #109958  por vermelliño
 Dom Feb 24, 2019 3:41 pm
Bueno Rojete, ¡muchas gracias de nuevo por contestar! Sabes un montón! Tienes razón que es cosa de entretenerse un poco. Menos lo del cebado, lo demás siempre lo he ido yo arreglando cuando tenía tiempo, pero ahora tengo que pasar mucho tiempo trabajando para llegar a fin de mes y me cuesta ponerme con los arreglos. Pero bueno, al final tendré que ponerme porque si no el barco se hunde.
El filtro del gasoil es como tú dices. He hablado con el primo de un compañero de trabajo, que es mecánico y me ha dicho que por lo menos me lo va a mirar para salir de dudas y ya veremos qué se hace.
La verdad es que aunque está el pobre muy destartalado, le he cogido cariño y me gustaría poder tenerlo un poco en condiciones. A mí no me importa no ir con tantos adelantos como tienen los coches de ahora. Soy feliz conduciendo mi Vermelliño y no aspiro a más.
¡De nuevo gracias por contestar! ¡Eres muy amable dedicando tu tiempo a alguien que no conoces!

¡Un saludo!
 #109979  por Lolo
 Dom Mar 03, 2019 1:13 pm
Buenos días. Mi zetilla meha empezado a dar un problema nuevo que igual tiene que ver con lo del cebado. El caso es que doy al arranca y no arranca ni a tiros. A cada giro del motor de arranca sale mucho humo de un color agrisado. Si lo arrancó en cuesta hecha una bocanada de humo impresionante, pero una vez arrancado va bien. Si lo apago y lo tengo un rato ,sobre media hora vuelve a encender. Me gustaría saber si alguien a tenido este mismo problema. Yo en un principio desconfiaba de los precalentadores pero ahora ya tengo dudas.
Un saludo a los pocos que estamos ahora por el foro.
 #109980  por Rojete
 Dom Mar 03, 2019 3:21 pm
buenas lolo, pues si fuese del cebado cuando sospeches que te va a fallar antes de arrancar dale a la pera y si ya no te falla sera de eso pero es probable que a ti te este dando fallo la bomba inyectora, esto lo digo muy a voleo y por el color del humo nada mas porque podria tener algo que ver problemas en la culata pero no es muy comun
¿ tienes fugas de haceite en el bloque motor? ¿aceite en el refrigerante o viceversa? ¿consumo excesivo de refrigerante o aceite? ¿se te hace "mayonesa en la tapa del refrigerante?
podria simplemente ser de algun sensor que no esta actuando bien
 #109982  por Lolo
 Dom Mar 03, 2019 6:09 pm
Hola Rojete. Gracias por tu respuesta. Lo cierto es que no tengo detectado fugas salvo por un tapón del radiador del lado contrario al de Llenado. Tengo algo de consumo de refrigerante pero no observo goteos en el garage.
El humo solo es en el momento de la arrancada luego nada de nada. Miraré primero los calentadores con el método del cable a positivo.
Saludos
 #109984  por vermelliño
 Dom Mar 03, 2019 9:49 pm
Hola, He hablado ayer con un mecánico y me ha dicho que lo mío es por fuga en el filtro del gasoil. Yo ya había visto las gotas que salían cada vez que le daba a la pera, pero no sabía si eso era normal. El caso es que me va a cambiar la gomita de la especie de rosca de la parte de abajo del filtro por donde pierde y se supone que ya no perderá. Ya os contaré si se soluciona. También he notado que me consume más refrigerante y eso no sé si es por los tembleques tremendos que pega el motor cada vez que intento arrancarlo. Por cierto, que a mí no me hecha humo raro.
¡Un saludo!
 #110020  por vermelliño
 Dom May 26, 2019 6:47 pm
Hola, no sé si habrá alguien ahí. He estado mucho tiempo sin escribir nada. Sólo quería decir que mi problema para arrancar se soluciono. Lo que pasaba era que el filtro del gasoil perdía por una gomita que estaba gastada, y simplemente me cambió el mecánico la gomita y ya arranca a la primera. Ya no pierde gasoil.

El motor funciona muy bien. Las demás cosas se van haciendo viejas y tengo que ir arreglándolas como puedo, pero funciona como una bicicleta, es subirte y tirar pa'lante, así de simple.

Espero que vuestros zx os sigan funcionando muchos años! ¡Un saludo!