• fallo en el altavoz del copiloto

  • Todo sobre los equipos de audio y electrónicos de nuestros ZX.

Todo sobre los equipos de audio y electrónicos de nuestros ZX.
 #90009  por jalo_zx
 Mar Ene 08, 2013 12:36 am
buenas!! en primer lugar aclarar que he buscado temas similares y ninguno trata de lo mismo. El caso es que desde hace un tiempo el altavoz del copiloto no funciona de ningún modo, al principio funcionaba a veces pero últimamente nunca. he comprobado que el altavoz estuviese bien y todo, el caso es que no da continuidad el cable que va desde el lado del conductor a ese altavoz, para no desmontar toda la moqueta del suelo he pensado en tirar un cable desde el enchufe del lado del conductor al del copiloto por dentro del salpicadero. necesitaría saber cual es el cable y la conexión en los enchufes para hacer el empalme. ¿que os parece? ¿os a pasado a alguno?
gracias y perdón por la parrafada
 #90018  por RUBAX ZX
 Mar Ene 08, 2013 1:32 am
tema movido tened un poco de ojo al abrir temas
 #90020  por RUBAX ZX
 Mar Ene 08, 2013 1:35 am
por el tema del altavoz, tu mismo te has contestado, si no tiene continuidad el cable esta cortado en algun tramo, pero no entiendo el por que de levantar la moqueta si los cables van por el salpicadero, tampoco entiendo lo de tirar un cable desde el enchufe del lado del conductor para que??? noentender: si los cables de audio salen desde la ubicacion de la radio noentender:
 #90034  por jalo_zx
 Mar Ene 08, 2013 11:42 am
en primer lugar perdón por lo del tema pues lo puse en el otro sitio pensando que iba en electricidad.

el caso que cuando desmonte el salpicadero para cambiar el radiador de la calefacción comprobé el circuito y desde la radio salen unos cables (de varios colores marrones, amarillos... si mal no recuerdo) hasta la zona del conductor donde llegan a un enchufe (a partir de aquí ya todo en cables verdes) que deriva hacia el altavoz del conductor, va conectado a la preinstalación de los traseros y según parecía mandaba otro cable por debajo de los asientos delanteros hasta el altavoz derecho (lo digo por que siguiendo los cables conducían a esa zona), no obstante miraré a ver otra vez por donde van
 #90360  por jalo_zx
 Sab Ene 12, 2013 2:21 pm
RUBAX ZX escribió:por el tema del altavoz, tu mismo te has contestado, si no tiene continuidad el cable esta cortado en algun tramo, pero no entiendo el por que de levantar la moqueta si los cables van por el salpicadero, tampoco entiendo lo de tirar un cable desde el enchufe del lado del conductor para que??? noentender: si los cables de audio salen desde la ubicacion de la radio noentender:
bueno ahora que llegó el finde tuve un ratillo para mirar el tema, y creo que tengo localizados los cables, no obstante necesito saber por donde van los cables de los altavoces traseros (pre-instalación) ya que encontré unos "debajo de los pies de conductor y copiloto" que van hacia la zona de la palanca de cambios y no se si son lo del altavoz o los que van para atras, ya que los cables que salen de la puerta del copiloto en vez de ir al salpicadero también van a esa zona.
 #90362  por zxreinosano
 Sab Ene 12, 2013 2:25 pm
jalo_zx escribió:
RUBAX ZX escribió:por el tema del altavoz, tu mismo te has contestado, si no tiene continuidad el cable esta cortado en algun tramo, pero no entiendo el por que de levantar la moqueta si los cables van por el salpicadero, tampoco entiendo lo de tirar un cable desde el enchufe del lado del conductor para que??? noentender: si los cables de audio salen desde la ubicacion de la radio noentender:
bueno ahora que llegó el finde tuve un ratillo para mirar el tema, y creo que tengo localizados los cables, no obstante necesito saber por donde van los cables de los altavoces traseros (pre-instalación) ya que encontré unos "debajo de los pies de conductor y copiloto" que van hacia la zona de la palanca de cambios y no se si son lo del altavoz o los que van para atras, ya que los cables que salen de la puerta del copiloto en vez de ir al salpicadero también van a esa zona.
En el mio creo (creo) que va por entre las gomas de las puertas del lado izquierdo y la moqueta, pero no sé si será exacto que vaya por hay....
 #90376  por ZxVolcaneO
 Sab Ene 12, 2013 5:22 pm
jalo_zx escribió:
RUBAX ZX escribió:por el tema del altavoz, tu mismo te has contestado, si no tiene continuidad el cable esta cortado en algun tramo, pero no entiendo el por que de levantar la moqueta si los cables van por el salpicadero, tampoco entiendo lo de tirar un cable desde el enchufe del lado del conductor para que??? noentender: si los cables de audio salen desde la ubicacion de la radio noentender:
bueno ahora que llegó el finde tuve un ratillo para mirar el tema, y creo que tengo localizados los cables, no obstante necesito saber por donde van los cables de los altavoces traseros (pre-instalación) ya que encontré unos "debajo de los pies de conductor y copiloto" que van hacia la zona de la palanca de cambios y no se si son lo del altavoz o los que van para atras, ya que los cables que salen de la puerta del copiloto en vez de ir al salpicadero también van a esa zona.

Esos que dices son los de los pretensores creo recordar.
 #90443  por jalo_zx
 Dom Ene 13, 2013 8:29 pm
pufff ZxVolcaneO ahí ya con lo de los pretensores me dejaste en fuera de juego jajaja no tengo ni idea de que es eso :mrgreen: y zxreinosano yo también pienso que deben ir por el borde debajo de las puertas pero ahora que lo pienso igual no tiene ni pre-instalación siquiera por que en el maletero no aparecen ningunos cables noentender: (a no ser que estén escondidos)
 #106081  por jalo_zx
 Lun Jul 07, 2014 5:23 pm
bueno chavales refloto esto después de mas de un año para ponerme manos a la obra ahora en verano, aquí tengo un fragmento del manual donde viene el esquema de pre-audio del acabado nivel a (el que tiene mi coche)
Imagen
como veis el cable va desde la radio hasta el lateral izquierdo, pasa por el borde de la puerta y cruza mas o menos por donde la banqueta trasera. mi idea es poner un cable desde una piña de conectores en el lado izquierdo hasta el propio altavoz, tal y como marca la linea roja. que os parece?¿ ;)

 #106084  por Mvela01
 Lun Jul 07, 2014 6:55 pm
Uffffff pues casi o desmontas el salpicadero o la tapiceria y lo pasas por debajo de todo a lo guarro...
Pero es una solución.

Pero estas seguro que es el cable y no las conexiones?

Suerte tio
 #106183  por jalo_zx
 Lun Jul 14, 2014 4:04 pm
bueno pues finalmente sí, los cables van por debajo de la moqueta por el suelo de las plazas traseras. ahora mismo tengo el coche vacío por dentro y desmontado. el altavoz ya funciona ok: pero ya de tener el coche así estoy aprovechando para hacer la instalación y poner altavoces en las puertas traseras.
 #106185  por YagoerKiller
 Lun Jul 14, 2014 4:15 pm
Ya que sacáis este tema de altavoces, yo los míos funcionan a medias, es decir van en función del volumen, con poco volumen el izquierdo (piloto) funciona y el del copiloto va a ratos, es decir suena distorsionado y se entrecorta, si sigo subiendo el volumen hasta un punto (comodo) ya funcionan los dos con normalidad, y si sigo subiendo el volumen, ambos se petan, suenan fatal, entrecortados, como con interferencias y demás.

¿Esto puede ser simplemente que los altavoces estén ya viejos no? ¿y sería solo cambiarlos? Es que he visto algunos en el desguace que me pueden valer, aunque preferiría comprar unos nuevos.

Y con respecto a los altavoces traseros, me gustaría saber también como se instalan, incluyendo también los que van en la bandeja del maletero (en el desguace vi un ZX con 2 altavoces ahí)

Muchas Gracias.

P.D.: Igual para responderme tengo que poner el acabado de mi coche, pero aun no se cual es, estoy en proceso.